Information
ARCHIVES
Wednesday, April 30, 2008
By Steven L. Taylor

Has anyone out there had any RSS feed problems with PoliBlog in the last couple of weeks? Or, for that matter, can anyone confirm successful feed delivery?

Filed under: Uncategorized | Comments/Trackbacks (6)|
The views expressed in the comments are the sole responsibility of the person leaving those comments. They do not reflect the opinion of the author of PoliBlog, nor have they been vetted by the author.

6 Responses to “Feed Problems?”

  1. Chris Lawrence Says:

    I’ve been getting your feed fine via Google Reader, although stuff seems to be coming in spurts (but that may be a GR thing).

  2. B. Minich Says:

    Feed from Google Reader: check. I’m hearing ya loud and clear.

    Not having any luck from Goggle Reader, though. Its all fogged up.

  3. James Joyner Says:

    Getting it via GR, too. Haven’t done a ton of feed-based reading the last couple days, though.

  4. Boyd Says:

    Since you already got a positive response from someone who also uses Google Reader, I wasn’t going to comment until I saw that all three responses so far were from folks who use GR.

    So now we can make it four in a row.

  5. Jack Says:

    Make it five. No spurts.

  6. Chris Says:

    Working good for me Steve. Not one problem. I’m using Safari’s RSS feed.


blog advertising is good for you

Visitors Since 2/15/03


Blogroll
Wikio - Top of the Blogs - Politics
---


Advertisement

Advertisement


Powered by WordPress